ShellShock

/Tag: ShellShock

Bash shell vulnerable – ShellShock

Currently a new bug, named ShellShock, was announced as CVE-2014-6271 in the National Vulnerability Database. It might be even more dangerous than the SSL bug "Heartbleed" that occured some month ago. An overview, according to the web site: GNU Bash through 4.3 processes trailing strings after function definitions in the values of environment variables, which allows remote [...]

2019-01-03T16:47:11+02:00Tags: , , , , , |